In dit artikel kun je meer lezen over de systeemvereisten die er zijn voor onze mobiele apps. Om twee redenen heeft Basecone ervoor gekozen om oudere operating systems niet te ondersteunen:

  • Wij vinden het belangrijk om te voldoen aan de meest recente veiligheidsstandaarden om een goede veiligheid te kunnen garanderen. Hierdoor kunnen we oudere operating systems niet meer actief ondersteunen.
  • Het vergt erg veel ontwikkeluren om alle toestellen en operating systems te blijven ondersteunen. De ambitie van Basecone is het continu verbeteren en innoveren van de mobiele apps. Om voldoende snelheid in de verdere ontwikkeling van onze apps te houden is het daarom helaas onmogelijk om elke combinatie van toestel en operating system actief te blijven ondersteunen. Net als andere app ontwikkelaars moet ook Basecone daar keuzes in maken.

iOS

Basecone ondersteunt actief ieder type toestel van Apple met een operating system vanaf iOS 10.0. Vanaf de iPhone 5 is het mogelijk up te graden naar operating system iOS 10.0.

Android

Vooral bij Android is de variƫteit in het aanbod van toestellen en operating systems erg groot. Basecone ondersteunt actief ieder type toestel van Android met een operating system vanaf Android 5.0. Mocht je operating system ouder zijn dan Android 5.0, dan adviseren wij om (indien mogelijk) de software van Android te updaten. Momenteel heeft minder dan 1% van de Basecone-gebruikers een ouder operating system dan Android 5.0.

Ook met oudere operating systems dan Android 5.0 kun je de apps Flux en Spenser downloaden en gebruiken. Het is echter niet meer mogelijk naar de laatste versie van Spenser up te daten. Hiermee kunnen we eventuele problemen ook niet meer oplossen.

NB: De Basecone apps Flux en Spenser zijn beschikbaar voor Android en iOS, er zijn vooralsnog geen plannen om deze apps voor Windows telefoons beschikbaar te stellen.

Heeft u het antwoord gevonden?